弱點通告: VMware 已發布安全更新以解決 VeloCloud 在 NSX SD-WAN Edge 中的弱點,建議請管理者儘速更新!
2018/05/18
風險等級: 高度威脅
摘  要:

VMware 已發布安全更新以解決 VeloCloud 在 NSX SD-WAN Edge 中的弱點,遠端攻擊者可以利用此弱點來控制受影響的系統。

目前已知會受到影響的為 3.x、2.x 版本,HiNet SOC 建議管理者應儘速更新,以降低受駭風險。

影響系統:
  • SD-WAN Edge 2.x 和 3.x 版本 (Linux)
  • 解決辦法:

    參考官網受影響版本解決方法

  • 受影響版本解決方法
  • 細節描述:

    VMware 已發布安全更新以解決 VeloCloud 在 NSX SD-WAN Edge 中的弱點,遠端攻擊者可以利用此弱點來控制受影響的系統。

    VeloCloud 發布的 VMware NSX SD-WAN Edge 在 Web UI 元件中存在輸入任意程式碼的弱點,該元件在預設情況下處於停用狀態,不應在不受信任的網站上啟用,利用此弱點可能會導致遠端攻擊者在未經身分驗證下,在應用程序的內文中執行任意程式碼。

    VMware 的 VeloCloud 將在未來的產品版本中刪除該服務。

    HiNet SOC 建議管理者應儘速更新,以降低受駭風險。

    參考資訊:

    Us-cert(2018/05/15)
    VMware Security Advisories (2018/05/15)
    Security Focus (2018/05/15)